4.3 HUD issues - blanks out on landings on some aircraft

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 12:30 am

I re-installed 4.2 and made a video for comparison to 4.3 will post shortly.

sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 1:02 am

Here is video for 4.2 (as compared with 4.3) - I don't see any issues with the HUD flying the F-22 on landings in 4.2:

1. Video landing the F-22 P3DV4.2 (HUD seems ok):

https://youtu.be/qaKZzgzYybw

2. To re-cap previous post Video landing the F-22 P3DV4.3 (HUD Seems to blank out for a few seconds after touchdown):

https://youtu.be/pMUFNhnFIQo


Thanks!

105OE
Posts: 136
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Mon Aug 13, 2018 8:57 am

1050E are you also using Windows 7???
Nope. win 10/64 My F-16 HUD acts exactly the same as in your Nr.2 video.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.3.29.25520

sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 2:17 pm

I installed the latest WHQL drivers (398.82) from Nvidia for my GTX 1080ti and re-installed P3DV4.3 and cleared shader cache AND still have an issue with 90 percent of the HUD blanking out for a few seconds on landings using the F-22 on P3DV4.3.

Here is what I know so far:

I am using a 10 series Nvidia Graphics adapter 1080ti

I believe the other poster 1050E (who has the same HUD issues I have) is using a 10 series Nvidia Graphics adapter 1070

I think Rob A. (who posted a long autogen video and at the end of his video, his HUD appeared normal on landing with P3DV4.3) is using an Nvidia Titan X pascal

Marty, what Nvidia Video card were you using???

Can anyone else confirm HUD blanking out for a few seconds on LANDINGS with LM's F-22, F-16 or VRS Beta F-18E on P3DV4.3 using a 10 series Nvidia Video card, 1070, 1080 or 1080ti.

Thanks!

Martyson
Posts: 4562
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Mon Aug 13, 2018 3:07 pm

No HUD problems with P3Dv4.3 default aircraft F22/F16 (current tests) or normal flights with payware aircraft (e.g. PMDG 737-777, VRS FA18E/TacPack).
My P3Dv4.3 update : Client, Content and SDK from P3Dv4.2

MyPC-Specs

Desktop computer
Win7-PRO-64
Gigabyte Z170 motherboard
i7 6700- 4GHz LGA 1151 8MB cache CPU (4 Cores 8 Threads) No overclock , water cooled.
16GB DDR4 Memory
500GB SSD Boot drive C (Crucial by Micron CT500 MX200 SSD)
2TB ST200 DM SCSI Hard drive F
GEForce GT 960 4GB Video card
Audigy SE Sound Card
750W Power supply
Antec Tower case
Blu-Ray RW CD LG BD-RE drive D
ViewSonic VX2250WM-LED 22-Inch 5ms (21.5-Inch Vis) Widescreen Full HD 1080p LED Monitor with Integrated Stereo Speakers
ViewSonic VX2250WM-LED 22-Inch 5ms (21.5-Inch Vis) Widescreen Full HD 1080p LED Monitor with Integrated Stereo Speakers
Insignia Tablet (NS-P10A710 FLEX 10.1" ANDROID TABLET) mostly for Remote CDU usage or charts.

Nvidia 398.82
FSUIPC3 registered v3.999z9b
FSUIPC4 registered v4-974b
FSUIPC5 registered v5.14
Best Regards,
Vaughan Martell (KDTW)

sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 3:44 pm

Thanks for the info Marty and I see you are using a 9 series card!

sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Sat Sep 01, 2018 4:50 pm

I swapped out video cards and put in my old evga GTX 980 with 4GB Video memory and that FIXED the problem with the HUD blanking out on landings in P3DV4.3. Not REALLY a solution since I like my 1080ti (11gb). 😂

toddl
Posts: 2
Joined: Wed Sep 26, 2018 6:36 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby toddl » Wed Sep 26, 2018 7:01 pm

I have a similar issue although more problematic. Since upgrading to 4.3 I have NO HUD displays for any aircraft whenever I am on the ground or the ground textures are in view. Is there any solution for this? Any help would be much appreciated. Thanks!

Todd

sfm50
Posts: 62
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Sat Sep 29, 2018 4:52 pm

I noticed this too. If you roll off the taxi way or runway into the grass or ground the HUD will also blank out.

Martyson
Posts: 4562
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Sat Sep 29, 2018 5:00 pm

I have a similar issue although more problematic. Since upgrading to 4.3 I have NO HUD displays for any aircraft whenever I am on the ground or the ground textures are in view. Is there any solution for this? Any help would be much appreciated. Thanks!

Todd
Which aircraft ?
Best Regards,
Vaughan Martell (KDTW)

toddl
Posts: 2
Joined: Wed Sep 26, 2018 6:36 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby toddl » Sun Sep 30, 2018 12:43 pm

Any aircraft with a HUD. PMDG 737, QW 787 and the F-22 as well.

Martyson
Posts: 4562
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Sun Sep 30, 2018 1:29 pm

Any aircraft with a HUD. PMDG 737, QW 787 and the F-22 as well.
I have Nvidia GTX960 and HUD ok with:
PMDG737, IRIS F-22 Raptor and VRS F/A 18E .

Glad to hear you have no problems with your older video card.

Is you newer video card still on warranty?

Have you checked with PMDG forum?
Best Regards,
Vaughan Martell (KDTW)

105OE
Posts: 136
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Sun Sep 30, 2018 2:08 pm

Is you newer video card still on warranty?
Do you seriously believe that this a faulty GPU issue since it's quite obvious that this problem occurs with all newer GPUs?

I'm for example not experiencing any graphic problems with my GTX 1070 in FSX and DCS 2.5.
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.3.29.25520

105OE
Posts: 136
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Sun Sep 30, 2018 2:16 pm

I noticed this too. If you roll off the taxi way or runway into the grass or ground the HUD will also blank out.
If there are window reflections they also disappear around the aircraft if you are not on a hard surface :(
i7-7700K 4.2GHz, 16GB, GTX 1070 411.70, win10/64, T16000M, VKB MkIV, P3D 4.3.29.25520

Martyson
Posts: 4562
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Sun Sep 30, 2018 2:30 pm

Is you newer video card still on warranty?
Do you seriously believe that this a faulty GPU issue since it's quite obvious that this problem occurs with all newer GPUs?

I'm for example not experiencing any graphic problems with my GTX 1070 in FSX and DCS 2.5.
How many pilots are reporting this problem?

Are all pilots with newer graphics cards seeing this HUD problem?

Have you asked on other forums where HUD problem exists (e.g., PMDG/QW)?
Best Regards,
Vaughan Martell (KDTW)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 32 guests