[RESOLVED] Another owner of the stealth variant F-16 - URP Add-on

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

[RESOLVED] Another owner of the stealth variant F-16 - URP Add-on

Postby Medx421 » Fri Dec 07, 2018 8:33 am

I have overall had a good experience with the update.  I updated from 4.1.  I have the invisible F-16 which some other people seem to have.  I never fly that aircraft, but it gives me concerns about future PBR utilization.  I uninstalled/installed client and content.  I also deleted shaders and the prepar3d.cfg allowing 4.4 to rebuild those.  I did an additional redownload and uninstall/install of the client to see if that fixed the F-16, but it did not.  Other than that issue, a modest and pleasant improvement in performance and visuals.  Add-on's are about 99.9% working with appropriate updates.

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1895
Joined: Wed Aug 24, 2011 1:37 pm

Re: Another owner of the stealth variant F-16

Postby Rob McCarthy » Fri Dec 07, 2018 1:20 pm

Hello,

We haven't been able to reproduce this issue. What are your system specs? Do you have the latest display drivers installed? Are you using any add-ons that may have modified core files including shaders (PTA, Reshade)? Also have you tried doing a complete uninstall?

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

Re: Another owner of the stealth variant F-16

Postby Medx421 » Fri Dec 07, 2018 5:31 pm

Hey Rob,

Thanks for taking the reply.

System Specs:
Windows 10
i7-6700k 4.0ghz (OC to 4.5ghz)
16GB RAM
Nvidia GeForce GTX 1070 (Current 417.22 drivers)

I do have PTA and URP, but have also restored the original P3D shaders and ensured the shaders cache was cleared without success. No Tomatoshade or Reshade products installed. Other addons are aircraft and scenery. I have only done client and content uninstall and reinstalls. Have not done a full reinstall.

Nick

Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

Re: Another owner of the stealth variant F-16

Postby Medx421 » Fri Dec 07, 2018 5:57 pm

Stealthy
Image

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1895
Joined: Wed Aug 24, 2011 1:37 pm

Re: Another owner of the stealth variant F-16

Postby Rob McCarthy » Fri Dec 07, 2018 6:00 pm

Do you see the issue if you completely uninstall PTA and URP? Are the shader files these modify restored to their original state? Some users have had to reinstall the client to fix shaders being in a bad state from modifications.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

Re: Another owner of the stealth variant F-16

Postby Medx421 » Fri Dec 07, 2018 6:21 pm

I'll give that a go, and provide an update. May take a bit of time. Thank you.

Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

Re: Another owner of the stealth variant F-16

Postby Medx421 » Fri Dec 07, 2018 7:04 pm

Restored default p3d shaders from within PTA, cleared the cache. I then uninstalled PTA and URP. I uninstalled the P3D client, then rebooted and reinstalled the client. I ensured there was no existing shaders folder, which there wasn't. I also deleted the prepar3d.cfg file. I started P3d, entered in my registration, and I still have the stealth F-16. I can envision this having something to do with shaders, but then again, have we eliminated this possibility as well? In any event, I went ahead and put PTA and URP back in, and I have P3D looking very much how I like it. My only real concern in this is future PBR offerings, particular scenery ones. It may be a case of when more is released, more people will come forward with issues, and the narrowing down process can become a little more refined. I realize it's a bit like looking for that needle in a haystack right now. If there is anything else you'd like me to try, let me know. I would prefer to not do a full uninstall/reinstall at this time.

ampharoah
Posts: 45
Joined: Thu Feb 23, 2017 1:52 pm

Re: Another owner of the stealth variant F-16

Postby ampharoah » Sat Dec 08, 2018 4:54 pm

Hello

Me too!

System Spec:
i7 4.2 Ghz Windows 10
32GB Ram
Dual Nvidia GeForce GTX 1080ti SLI
P3D v4.4
PTA installed

I have updated P3D v4 to v4.4 Client and Content, following the correct procedure. Everything is working fine except the Lockheed Martin F-16

When I load it, there is no aircraft displayed, just a few bits, exactly as shown in the image in this thread, and the engine sound.

I updated to the latest Nvidia driver 417.22, restored default p3d shaders from within PTA, cleared the cache and then deleted the Shaders folder at C:\Users\<ME>\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders, checked there was no shader folder showing and restarted P3D.

No change!

Re-downloaded 4.4 client and content, uninstalled both again and re-installed. No change!

All other aircraft display just fine, default, PMDG, FSL, TDFI, A2A, Carenado, Milviz, Leanardo, QS etc etc.

Just this one aircraft causing problems - PBR related?

Likewise, my real concern in this is future PBR offerings........

Andrew

Medx421
Posts: 7
Joined: Fri Dec 07, 2018 8:26 am

Re: Another owner of the stealth variant F-16

Postby Medx421 » Sat Dec 08, 2018 8:35 pm

Solution provided by a well respected commercial provider in another forum. This was an issue with the utility URP (Ultimate Realism Pack), which also affects shaders, but hides some of it's work in areas that I, nor the reinstall, addressed. For others with the issue, go into the URP interface, click shaders, then click default. I will send URP a message regarding this as well.

PTA works fine with the F-16, just no URP. I was using both for the extra effects (ones I'll miss until this is fixed).


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 1 guest