Unsupported Prepar3D version after P3D v4.4 installation

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
1058105
Posts: 3
Joined: Mon Oct 16, 2017 7:15 pm

Unsupported Prepar3D version after P3D v4.4 installation

Postby 1058105 » Sat Dec 08, 2018 5:12 pm

Hello, I was using P3D v4.3. last Week, I tried to install P3D V4.4.

Unfortunatelly, when starting, I have a pop up error message : initContactPointsOffsets() - Unsupported PreparD version

What can I can do for solving this issue ?

Thank you for you help.

Jean Michel

User avatar
Beau Hollis
Lockheed Martin
Posts: 1861
Joined: Wed Oct 06, 2010 3:25 pm

Re: Unsupported Prepar3D version after P3D v4.4 installation

Postby Beau Hollis » Sat Dec 08, 2018 6:08 pm

You may be using an add-on which doesn't support 4.4 yet. Can you provide more details?
Beau Hollis
Prepar3D Software Architect

User avatar
Brady Butler
Lockheed Martin
Posts: 712
Joined: Tue May 09, 2017 5:31 pm

Re: Unsupported Prepar3D version after P3D v4.4 installation

Postby Brady Butler » Sat Dec 08, 2018 11:10 pm

Hello 1058105,

Please refer to this topic below for more Information

https://www.prepar3d.com/forum/viewtopi ... 2&t=129971
Brady Butler
Prepar3D® Software Engineer


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 1 guest